Resolved
This incident is now resolved, and all services are now working as expected.
Monitoring
We are currently investigating an issue causing some of the ETL services to be degraded or unavailable. The cause has been identified as a widespread incident within Amazon Web Services (AWS). We are closely monitoring the situation and will provide updates as more information becomes available.